Debian Buster 10.1 released



  • https://www.debian.org/News/2019/20190907

    So sah das bei mir aus

    root@debian:~# apt upgrade
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.       
    Statusinformationen werden eingelesen.... Fertig
    Paketaktualisierung (Upgrade) wird berechnet... Fertig
    Die folgenden NEUEN Pakete werden installiert:
      linux-headers-4.19.0-6-amd64 linux-headers-4.19.0-6-common
      linux-image-4.19.0-6-amd64
    Die folgenden Pakete werden aktualisiert (Upgrade):
      base-files bzip2 code console-setup console-setup-linux cryptsetup
      cryptsetup-bin cryptsetup-initramfs cryptsetup-run cups cups-bsd cups-client
      cups-common cups-core-drivers cups-daemon cups-ipp-utils cups-ppdc
      cups-server-common dirmngr e2fsprogs fig2dev firefox-esr firefox-esr-l10n-de
      firmware-misc-nonfree firmware-ralink ghostscript
      gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0 gnome-control-center
      gnome-control-center-data gnupg gnupg-l10n gnupg-utils gnupg2 gpg gpg-agent
      gpg-wks-client gpg-wks-server gpgconf gpgsm gpgv initramfs-tools
      initramfs-tools-core keyboard-configuration libblockdev-crypto2
      libblockdev-fs2 libblockdev-loop2 libblockdev-part-err2 libblockdev-part2
      libblockdev-swap2 libblockdev-utils2 libblockdev2 libbz2-1.0 libcom-err2
      libcryptsetup12 libcups2 libcupsimage2 libext2fs2 libglib2.0-0
      libglib2.0-bin libglib2.0-data libgnome-bluetooth13 libgs9 libgs9-common
      libjavascriptcoregtk-4.0-18 libldap-2.4-2 libldap-common libmariadb3
      libncurses6 libncursesw6 libnss-myhostname libnss-systemd libnss3
      libpam-systemd libpulse-mainloop-glib0 libpulse0 libpulsedsp libsdl-image1.2
      libsmbclient libss2 libsystemd0 libtinfo6 libudev1 libwbclient0
      libwebkit2gtk-4.0-37 libxslt1.1 libykpers-1-1 libyubikey-udev
      linux-compiler-gcc-8-x86 linux-headers-amd64 linux-image-amd64
      linux-kbuild-4.19 linux-libc-dev mariadb-common ncurses-base ncurses-bin
      ncurses-term pulseaudio pulseaudio-module-bluetooth pulseaudio-utils
      python3-reportbug reportbug samba-libs systemd systemd-sysv udev unzip
      usb.ids
    108 aktualisiert, 3 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    Es müssen 226 MB an Archiven heruntergeladen werden.
    Nach dieser Operation werden 339 MB Plattenplatz zusätzlich benutzt.
    Möchten Sie fortfahren? [J/n]

Log in to reply
 

Diese Artikel könnten Dich auch interessieren.

  • 3
  • 1
  • 1
  • 1

  • Linux  

    1
  • 1
  • 1
  • 12